netdev
[Top] [All Lists]

Re: Assertions when lowering tcp_tso_win_divisor

To: Sridhar Samudrala <sri@xxxxxxxxxx>
Subject: Re: Assertions when lowering tcp_tso_win_divisor
From: "David S. Miller" <davem@xxxxxxxxxxxxx>
Date: Fri, 19 Nov 2004 22:35:27 -0800
Cc: herbert@xxxxxxxxxxxxxxxxxxx, netdev@xxxxxxxxxxx
In-reply-to: <Pine.LNX.4.58.0411191755160.2567@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
References: <Pine.LNX.4.58.0411160931080.31882@xxxxxxxxxxxxxxxxxxxxxxxxxxx> <E1CUAQ2-0002jT-00@xxxxxxxxxxxxxxxxxxxxxxxx> <20041116163106.3b62a39a.davem@xxxxxxxxxxxxx> <Pine.LNX.4.58.0411191755160.2567@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Sender: netdev-bounce@xxxxxxxxxxx
On Fri, 19 Nov 2004 18:00:21 -0800 (PST)
Sridhar Samudrala <sri@xxxxxxxxxx> wrote:

> Unfortunately as we cannot upgrade to 2.6.10-rc2

This doesn't work.  You cannot expect upstream maintainers
to work with you if you're not willing to or able to
try things out with the latest kernels.

I have an inkling as to the reason why you're restricted
in this way, which is that you're limited to some vendor's
kernel.  Am I right?

In that case, work with the vendor unless you can find some
way to remove the lack of flexibility you have in using newer
kernels.

<Prev in Thread] Current Thread [Next in Thread>