netdev
[Top] [All Lists]

Re: [PATCH] pkt_cls.h incompatiables

To: YOSHIFUJI Hideaki / 吉藤英明 <yoshfuji@xxxxxxxxxxxxxx>
Subject: Re: [PATCH] pkt_cls.h incompatiables
From: Jamal Hadi Salim <hadi@xxxxxxxx>
Date: 24 Jul 2004 08:16:39 -0400
Cc: "David S. Miller" <davem@xxxxxxxxxx>, shemminger@xxxxxxxx, arekm@xxxxxxxxxxxxx, netdev@xxxxxxxxxxx
In-reply-to: <20040723.214240.76745170.yoshfuji@xxxxxxxxxxxxxx>
Organization: ZNYX Networks
References: <1090612669.1218.47.camel@xxxxxxxxxxxxxxxx> <20040723135945.7f50b02c.davem@xxxxxxxxxx> <1090630154.1134.6.camel@xxxxxxxxxxxxxxxx> <20040723.214240.76745170.yoshfuji@xxxxxxxxxxxxxx>
Reply-to: hadi@xxxxxxxx
Sender: netdev-bounce@xxxxxxxxxxx
On Fri, 2004-07-23 at 21:42, YOSHIFUJI Hideaki / 吉藤英明 wrote:
> In article <1090630154.1134.6.camel@xxxxxxxxxxxxxxxx> (at 23 Jul 2004 
> 20:49:15 -0400), Jamal Hadi Salim <hadi@xxxxxxxx> says:
> 
> > I will take care of it next week when i get back. 
> > If 2.6.8 is coming out before end of next week, i would suggest undoing
> > Stephens patch.
> 
> I've talked about this with Jamal.
> 
> I believe it is very important to maintain th original (or 
> traditional) ABI, which has been used in -2.6.7(?).
> 
> So, I'd rather say, let's remove (or disable) whole thing 
> until we find the way to avoid breaking ABIs.

Just back out Stephens patch for now until i get back.

cheers,
jamal



<Prev in Thread] Current Thread [Next in Thread>