netdev
[Top] [All Lists]

3c59x support

To: linux-kernel@xxxxxxxxxxxxxxx, andrewm@xxxxxxxxxx, netdev@xxxxxxxxxxx
Subject: 3c59x support
From: Michiel Borkent <borkdude@xxxxxxxxxxxxx>
Date: Tue, 29 Apr 2003 02:02:02 +0200
Reply-to: borkdude@xxxxxxxxxxxxx
Sender: netdev-bounce@xxxxxxxxxxx
User-agent: KMail/1.5.1
Hello,
I am trying to make a 2.4.20 kernel with 3c59x support.
My card is a:

3Com 3c900 Cyclone 10Mbps TPO 

card and it only works with the 3c59x-scyld module, I found with Debian Woody 
with a linux v2.2 kernel.

It does NOT work with the normal 3c59x module and as I am trying to make a 
2.4.20 kernel, it still doesn't work. I chose support for "Vortex/Boomerang" 
and normally my card would be supported I think.

Can someone help me with this?

Greetings,
Michiel Borkent

<Prev in Thread] Current Thread [Next in Thread>