netdev
[Top] [All Lists]

Re: [ANNOUNCE] NAPI patches for 2.4.19-rc1

To: Ben Greear <greearb@xxxxxxxxxxxxxxx>
Subject: Re: [ANNOUNCE] NAPI patches for 2.4.19-rc1
From: Jeff Garzik <jgarzik@xxxxxxxxxxxxxxxx>
Date: Thu, 11 Jul 2002 14:31:55 -0400
Cc: Donald Becker <becker@xxxxxxxxx>, jamal <hadi@xxxxxxxxxx>, netdev@xxxxxxxxxxx
Organization: MandrakeSoft
References: <Pine.LNX.4.44.0207111238570.2498-100000@xxxxxxxxxxxxxxxxx> <3D2DBDA4.4090009@xxxxxxxxxxxxxxx>
Sender: owner-netdev@xxxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020510
Ben Greear wrote:
I don't know the quality of the patches submitted by dlink, but I do
know that the existing driver in the 2.4.18 kernel absolutely does not
work at all.  So, if there is a hack/patch that makes it work, I consider
that better than completely broken, even if it is ugly.


I thought that issue was fixed in 2.4.19-rc1? Can you verify the problem still exists?

        Jeff



<Prev in Thread] Current Thread [Next in Thread>