netdev
[Top] [All Lists]

2.4.4 & IPv6 oopses

To: NetDevel List <netdev@xxxxxxxxxxx>
Subject: 2.4.4 & IPv6 oopses
From: "Maciej 'Agaran' Pijanka" <agaran@xxxxxxxxxxxxxxx>
Date: Fri, 4 May 2001 03:14:16 +0200 (CEST)
Sender: owner-netdev@xxxxxxxxxxx

Hello
im trying to use on one box 2.4.4 and i it crashes very often
i mean i need try to ssh to box, then ifdown eth0;ifup eth0
to get crash.
anybody found similar problems?

Arch: i486, Eisa,Scsi,3c59x,no PCI,no IDE,no IPv4 exept lo
and crash is around same place (reproductable)
and sometimes if i dont try to ssh, and play with up/down iface
it crashes too (just need to wait some time)
and again around ndisc/v6/tcp6 (according to start of trace)


kernel compiled using egcs,( i may try gcc-2.95.3 too)
glibc-2.2.2/2.2.3, and rest requirements are at least
enough to match that from Documentation/Changes

2.2.19 works nicelly on that box..no crashes..


best regards
agaran

-- 
Maciej 'Agaran' Pijanka <agaran@xxxxxxxxxxxxxxx>
i386, Linux 2.2, Pine, Mutt, Slrn, Vi(m), IPv6, Gdb, 
I do not fear computers.  I fear the lack of them.
                -- Isaac Asimov



<Prev in Thread] Current Thread [Next in Thread>