[pcp] build problem

Nathan Scott nathans at aconex.com
Tue Mar 23 16:29:07 CDT 2010


----- "David Wright" <daw at sgi.com> wrote:

> Hello,
> 
> Grabbed  pcp-gui 1.4.6 and tried to build getting this> Its on sles11
> x86. What am I missing.
> thanks, Dave
> 
> /usr/lib/qt3/bin/qmake && /usr/bin/gmake -f Makefile

Looks like you're building with Qt3 - Qt4.3 or later is required.
I need to tweak the configure script to fail early in this case.

cheers.

-- 
Nathan



More information about the pcp mailing list