kdb: add rdmsr and wrmsr commands for i386
bernie at codewiz.org
Tue May 15 20:03:55 PDT 2007
Jordan Crouse wrote:
> Can you break this up with a : between the high dword and the low dword?
> That makes it easier to parse when debugging.
Good idea, but I used "_" instead because it's what AMD uses in their
documentation and it looks better with a "0x" prefix.
> Also, would it make sense to coordinate the order of the high and low
> dwords with the order they are specified with 'wrmsr'?
Yeah, I did it as suggested by Mitch. Here's a thrid
revision of the patch with everything included:
More information about the kdb