Search String: Display: Description: Sort:

Results:

References: [ +subject:/^(?:^\s*(re|sv|fwd|fw)[\[\]\d]*[:>-]+\s*)*bug\s+in\s+fs\/xfs\/xfs_aops\.c\:959\!\s+\(kernel\s+3\.1\.5\)\s*$/: 5 ]

Total 5 documents matching your query.

1. bug in fs/xfs/xfs_aops.c:959! (kernel 3.1.5) (score: 1)
Author: Jeremy Sanders <jeremy@xxxxxxxxxxxxxxxxx>
Date: Mon, 19 Dec 2011 09:36:24 +0000
Hello - this was just produced in kernel 3.1.5 (Fedora 16, x86-64, kernel-3.1.5-1.fc16.x86_64). Jeremy Dec 19 00:56:06 xback2 kernel: [374538.665353] --[ cut here ]-- Dec 19 00:56:06 xback2 kernel: [
/archives/xfs/2011-12/msg00360.html (12,246 bytes)

2. Re: bug in fs/xfs/xfs_aops.c:959! (kernel 3.1.5) (score: 1)
Author: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Tue, 20 Dec 2011 09:11:37 +1100
There was a line above this about an assert failure? What was it? ..... Pid: 22689, comm: flush-9:0 Not tainted 3.1.5-1.fc16.x86_64 #1 WinFast C51GM03/C51MCP51 RIP: 0010: [<ffffffffa02ec7e2>] [<fffff
/archives/xfs/2011-12/msg00361.html (9,020 bytes)

3. Re: bug in fs/xfs/xfs_aops.c:959! (kernel 3.1.5) (score: 1)
Author: Jeremy Sanders <jeremy@xxxxxxxxxxxxxxxxx>
Date: Tue, 20 Dec 2011 09:54:42 +0000
Unfortunately there's are no other messages above this in /var/log/messages. I checked carefully for any asserts. It's xfs (nobarrier opts) running from a Linux MD software raid device (no LVM). It u
/archives/xfs/2011-12/msg00365.html (8,610 bytes)

4. Re: bug in fs/xfs/xfs_aops.c:959! (kernel 3.1.5) (score: 1)
Author: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Wed, 28 Dec 2011 12:16:43 -0500
Line 959 in 3.1.5 is this: bh = head = page_buffers(page); page_buffers expands to: ({ \ BUG_ON(!PagePrivate(page)); \ ((struct buffer_head *)page_private(page)); \ }) so what we got here is a page w
/archives/xfs/2011-12/msg00420.html (8,737 bytes)

5. Re: bug in fs/xfs/xfs_aops.c:959! (kernel 3.1.5) (score: 1)
Author: Jeremy Sanders <jeremy@xxxxxxxxxxxxxxxxx>
Date: Thu, 29 Dec 2011 11:07:17 +0000
This is plain hardware running a Fedora 16 standard x86-64 kernel. The hardware has been fine running F14 a long time for a few years, though I got the same error when I tried to run a rebuilt F15 ke
/archives/xfs/2011-12/msg00424.html (8,478 bytes)


This search system is powered by Namazu