Search String: Display: Description: Sort:

Results:

References: [ +subject:/^(?:^\s*(re|sv|fwd|fw)[\[\]\d]*[:>-]+\s*)*Installer\s+CD\s+for\s+XFS\s+1\.3\s*$/: 28 ]

Total 28 documents matching your query.

1. Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 11:07:36 -0600
Hi Folks, Has anybody encountered the error whereby they get a sort of hanging problem while installing the bootloader in RH9. Cheers, Aly. -- Aly S.P Dharshi aly.dharshi@xxxxxxxx Southern Alberta Di
/archives/xfs/2003-09/msg00232.html (7,815 bytes)

2. Re: Installer CD for XFS 1.3 (score: 1)
Author: Steve Lord <lord@xxxxxxx>
Date: 26 Sep 2003 12:22:17 -0500
I hit it 4 times on 4 machines last week, seems to be very simple. You need to switch to the console with a shell on it and kill grub, it is in a cpu loop. Then do a chroot to the root of the install
/archives/xfs/2003-09/msg00233.html (8,909 bytes)

3. Re: Installer CD for XFS 1.3 (score: 1)
Author: Net Llama! <netllama@xxxxxxxxxxxxx>
Date: Fri, 26 Sep 2003 13:41:16 -0400 (EDT)
Which bootloader? grub or LILO? don't use grub. -- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Lonni J Friedman netllama@xxxxxxxxxxxxx Linux Step-by-step & TyGeMo http://ne
/archives/xfs/2003-09/msg00234.html (8,932 bytes)

4. Re: Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 12:48:55 -0600
I hope that you are well. I think that killing grub was good enough it seems to finish the install but boots up in text mode, which is easy to fix. Thanks for the advice though. But I encounter rpm
/archives/xfs/2003-09/msg00236.html (10,174 bytes)

5. Re: Installer CD for XFS 1.3 (score: 1)
Author: Steve Lord <lord@xxxxxxx>
Date: 26 Sep 2003 13:59:45 -0500
Now you have hit the bug in rpm in the 9.0 release, it attempts to do O_DIRECT but sends a misaligned buffer. You need to run rpm with the environment variable LD_ASSUME_KERNEL set to 2.2.5. Newer rp
/archives/xfs/2003-09/msg00237.html (9,800 bytes)

6. Re: Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 13:51:09 -0600
Hello Steve, I hope that you are well, thanks for your help. I seem to see it working. Cheers, Aly. -- Aly S.P Dharshi aly.dharshi@xxxxxxxx Southern Alberta Digital Library Project "A good speech is
/archives/xfs/2003-09/msg00238.html (10,410 bytes)

7. Re: Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 14:02:01 -0600
Hi Steve, I am curious why this rpm problem doesn't occur in the installer1.2 cd with rpm version 4.2 and does occur in installer1.3, is the O_DIRECT option turned off for that kernerl ? Cheers, Aly.
/archives/xfs/2003-09/msg00240.html (9,696 bytes)

8. Re: Installer CD for XFS 1.3 (score: 1)
Author: Steve Lord <lord@xxxxxxx>
Date: 26 Sep 2003 16:03:23 -0500
It is all tied with the version of the rpm package you are installing, when 1.2 came out, rpm did not have this behavior. Steve -- Steve Lord voice: +1-651-683-3511 Principal Engineer, Filesystem Sof
/archives/xfs/2003-09/msg00242.html (9,439 bytes)

9. Re: Installer CD for XFS 1.3 (score: 1)
Author: "Harald Wagener" <hwagener@xxxxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 11:30:39 +0200
On 26.09.2003, at 19:41, Net Llama! wrote: Which bootloader? grub or LILO? don't use grub. For lilo, the default label created by the kernel rpm is too long. You need to shorten the label's name. Thi
/archives/xfs/2003-09/msg00257.html (9,047 bytes)

10. Re: Installer CD for XFS 1.3 (score: 1)
Author: Net Llama! <netllama@xxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 09:14:39 -0400 (EDT)
For RH9?? Funny, i didn't run into this on any of the 5 boxes that I've installed. Also didn't run into it for RH-7.3. -- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Lonni
/archives/xfs/2003-09/msg00258.html (9,481 bytes)

11. Re: Installer CD for XFS 1.3 (score: 1)
Author: "Harald Wagener" <hwagener@xxxxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 16:30:37 +0200
On 29.09.2003, at 15:14, Net Llama! wrote: On Mon, 29 Sep 2003, Harald Wagener wrote: On 26.09.2003, at 19:41, Net Llama! wrote: Which bootloader? grub or LILO? don't use grub. For lilo, the default
/archives/xfs/2003-09/msg00259.html (9,751 bytes)

12. Re: Installer CD for XFS 1.3 (score: 1)
Author: Axel Thimm <Axel.Thimm@xxxxxxxxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 17:50:18 +0300
Which problem and which platform (RH8.0 or RH9)? And is the problem expected to be there or not (e.g. the atrpms kernel have exactly XFS 1.3.0 and nothing newer)? I obviously kinda lost the context .
/archives/xfs/2003-09/msg00260.html (10,745 bytes)

13. Re: Installer CD for XFS 1.3 (score: 1)
Author: "Harald Wagener" <hwagener@xxxxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 17:17:19 +0200
On 29.09.2003, at 16:50, Axel Thimm wrote: On Mon, Sep 29, 2003 at 04:30:37PM +0200, Harald Wagener wrote: On 29.09.2003, at 15:14, Net Llama! wrote: On Mon, 29 Sep 2003, Harald Wagener wrote: On 26.
/archives/xfs/2003-09/msg00261.html (11,720 bytes)

14. Re: Installer CD for XFS 1.3 (score: 1)
Author: Axel Thimm <Axel.Thimm@xxxxxxxxxxxxxxxxxxx>
Date: Tue, 30 Sep 2003 01:37:11 +0300
Ah, OK, this is then not really related to SGI or atrpms kernel, they just happen to have too long of a kernel name. The entries are created by /sbin/new-kernel-pkg part of the mkinitrd rpm, which us
/archives/xfs/2003-09/msg00264.html (10,465 bytes)

15. Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 11:07:36 -0600
Hi Folks, Has anybody encountered the error whereby they get a sort of hanging problem while installing the bootloader in RH9. Cheers, Aly. -- Aly S.P Dharshi aly.dharshi@xxxxxxxx Southern Alberta Di
/archives/xfs/2003-09/msg00507.html (7,815 bytes)

16. Re: Installer CD for XFS 1.3 (score: 1)
Author: Steve Lord <lord@xxxxxxx>
Date: 26 Sep 2003 12:22:17 -0500
I hit it 4 times on 4 machines last week, seems to be very simple. You need to switch to the console with a shell on it and kill grub, it is in a cpu loop. Then do a chroot to the root of the install
/archives/xfs/2003-09/msg00508.html (8,909 bytes)

17. Re: Installer CD for XFS 1.3 (score: 1)
Author: Net Llama! <netllama@xxxxxxxxxxxxx>
Date: Fri, 26 Sep 2003 13:41:16 -0400 (EDT)
Which bootloader? grub or LILO? don't use grub. -- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Lonni J Friedman netllama@xxxxxxxxxxxxx Linux Step-by-step & TyGeMo http://ne
/archives/xfs/2003-09/msg00509.html (8,932 bytes)

18. Re: Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 12:48:55 -0600
I hope that you are well. I think that killing grub was good enough it seems to finish the install but boots up in text mode, which is easy to fix. Thanks for the advice though. But I encounter rpm
/archives/xfs/2003-09/msg00511.html (10,174 bytes)

19. Re: Installer CD for XFS 1.3 (score: 1)
Author: Steve Lord <lord@xxxxxxx>
Date: 26 Sep 2003 13:59:45 -0500
Now you have hit the bug in rpm in the 9.0 release, it attempts to do O_DIRECT but sends a misaligned buffer. You need to run rpm with the environment variable LD_ASSUME_KERNEL set to 2.2.5. Newer rp
/archives/xfs/2003-09/msg00512.html (9,800 bytes)

20. Re: Installer CD for XFS 1.3 (score: 1)
Author: Aly Dharshi <aly.dharshi@xxxxxxxx>
Date: Fri, 26 Sep 2003 13:51:09 -0600
Hello Steve, I hope that you are well, thanks for your help. I seem to see it working. Cheers, Aly. -- Aly S.P Dharshi aly.dharshi@xxxxxxxx Southern Alberta Digital Library Project "A good speech is
/archives/xfs/2003-09/msg00513.html (10,410 bytes)


This search system is powered by Namazu