Search String: Display: Description: Sort:

Results:

References: [ +subject:/^(?:^\s*(re|sv|fwd|fw)[\[\]\d]*[:>-]+\s*)*\[PATCH\s+3\/7\]\s+xfs\:\s+rename\s+xfs_attr_fetch\s+to\s+xfs_attr_get_int\s*$/: 3 ]

Total 3 documents matching your query.

1. [PATCH 3/7] xfs: rename xfs_attr_fetch to xfs_attr_get_int (score: 1)
Author: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Sat, 14 Nov 2009 11:17:20 -0500
Using a totally different name for the lowlevel get operation does not fit the _int convention used in the rest of the attr code, so rename it. While we're at it also fix the prototype to use the nor
/archives/xfs/2009-11/msg00102.html (9,755 bytes)

2. Re: [PATCH 3/7] xfs: rename xfs_attr_fetch to xfs_attr_get_int (score: 1)
Author: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Mon, 16 Nov 2009 14:17:02 +1100
Looks OK. Reviewed-by: Dave Chinner <david@xxxxxxxxxxxxx> -- Dave Chinner david@xxxxxxxxxxxxx
/archives/xfs/2009-11/msg00111.html (9,868 bytes)

3. Re: [PATCH 3/7] xfs: rename xfs_attr_fetch to xfs_attr_get_int (score: 1)
Author: Eric Sandeen <sandeen@xxxxxxxxxxx>
Date: Wed, 18 Nov 2009 22:42:53 -0600
Reviewed-by: Eric Sandeen <sandeen@xxxxxxxxxxx>
/archives/xfs/2009-11/msg00144.html (12,644 bytes)


This search system is powered by Namazu