Search String: Display: Description: Sort:

Results:

References: [ +subject:/^(?:^\s*(re|sv|fwd|fw)[\[\]\d]*[:>-]+\s*)*\[PATCH\s+07\/15\]\s+refactor\s+xfs_btree_readahead\s*$/: 15 ]

Total 15 documents matching your query.

1. [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author:
Date: Wed, 23 Jul 2008 22:08:59 +0200
Refactor xfs_btree_readahead to make it more readable: (a) remove the inline xfs_btree_readahead wrapper and move all checks out of line into the main routine. (b) factor out helpers for short/long f
/archives/xfs/2008-07/msg00425.html (16,338 bytes)

2. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxx>
Date: Fri, 25 Jul 2008 09:36:55 +1000
Can i review my own code? ;) I've been wondering if this is the best naming convention - appending a single s or l to indicate short or long btree ops. Perhaps this would be better as xfs_btree_reada
/archives/xfs/2008-07/msg00484.html (9,460 bytes)

3. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxx>
Date: Fri, 25 Jul 2008 06:14:18 +0200
Sure.. I'll see if I can find a saner name.
/archives/xfs/2008-07/msg00499.html (8,361 bytes)

4. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxx>
Date: Mon, 28 Jul 2008 17:39:59 +0200
I've renamedthe helpers to xfs_btree_readahead_lblock / xfs_btree_readahead_slblock to match the naming for the other short / long block helpers.
/archives/xfs/2008-07/msg00552.html (8,115 bytes)

5. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxx>
Date: Wed, 30 Jul 2008 17:35:22 +1000
Ok, that sounds reasonable. Cheers, Dave. -- Dave Chinner david@xxxxxxxxxxxxx
/archives/xfs/2008-07/msg00611.html (8,838 bytes)

6. [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxxx>
Date: Wed, 23 Jul 2008 22:08:59 +0200
Refactor xfs_btree_readahead to make it more readable: (a) remove the inline xfs_btree_readahead wrapper and move all checks out of line into the main routine. (b) factor out helpers for short/long f
/archives/xfs/2008-07/msg01048.html (16,338 bytes)

7. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxxxxxxxxx>
Date: Fri, 25 Jul 2008 09:36:55 +1000
Can i review my own code? ;) I've been wondering if this is the best naming convention - appending a single s or l to indicate short or long btree ops. Perhaps this would be better as xfs_btree_reada
/archives/xfs/2008-07/msg01107.html (9,460 bytes)

8. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: rkgw@xxxxxxx>
Date: Fri, 25 Jul 2008 06:14:18 +0200
Sure.. I'll see if I can find a saner name.
/archives/xfs/2008-07/msg01122.html (8,361 bytes)

9. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: ggin@xxxxxxx>
Date: Mon, 28 Jul 2008 17:39:59 +0200
I've renamedthe helpers to xfs_btree_readahead_lblock / xfs_btree_readahead_slblock to match the naming for the other short / long block helpers.
/archives/xfs/2008-07/msg01175.html (8,115 bytes)

10. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: xxxxxxxxxxxx>
Date: Wed, 30 Jul 2008 17:35:22 +1000
Ok, that sounds reasonable. Cheers, Dave. -- Dave Chinner david@xxxxxxxxxxxxx
/archives/xfs/2008-07/msg01234.html (8,838 bytes)

11. [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: Christoph Hellwig <hch@xxxxxx>
Date: Wed, 23 Jul 2008 22:08:59 +0200
Refactor xfs_btree_readahead to make it more readable: (a) remove the inline xfs_btree_readahead wrapper and move all checks out of line into the main routine. (b) factor out helpers for short/long f
/archives/xfs/2008-07/msg01671.html (16,338 bytes)

12. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Fri, 25 Jul 2008 09:36:55 +1000
Can i review my own code? ;) I've been wondering if this is the best naming convention - appending a single s or l to indicate short or long btree ops. Perhaps this would be better as xfs_btree_reada
/archives/xfs/2008-07/msg01730.html (9,518 bytes)

13. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: Christoph Hellwig <hch@xxxxxx>
Date: Fri, 25 Jul 2008 06:14:18 +0200
Sure.. I'll see if I can find a saner name.
/archives/xfs/2008-07/msg01745.html (8,506 bytes)

14. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: Christoph Hellwig <hch@xxxxxx>
Date: Mon, 28 Jul 2008 17:39:59 +0200
I've renamedthe helpers to xfs_btree_readahead_lblock / xfs_btree_readahead_slblock to match the naming for the other short / long block helpers.
/archives/xfs/2008-07/msg01798.html (8,260 bytes)

15. Re: [PATCH 07/15] refactor xfs_btree_readahead (score: 1)
Author: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Wed, 30 Jul 2008 17:35:22 +1000
Ok, that sounds reasonable. Cheers, Dave. -- Dave Chinner david@xxxxxxxxxxxxx
/archives/xfs/2008-07/msg01857.html (8,985 bytes)


This search system is powered by Namazu