xfs
[Top] [All Lists]

Re: file corruption during emacs build on XFS logical volume

To: "Stephen Lord" <lord@xxxxxxx>
Subject: Re: file corruption during emacs build on XFS logical volume
From: "Ralf G. R. Bergs" <rabe@xxxxxxxxxxxxxx>
Date: Tue, 08 Jan 2002 13:33:04 +0100
Cc: "Linux XFS" <linux-xfs@xxxxxxxxxxx>, "Eric Sandeen" <sandeen@xxxxxxx>
In-reply-to: <3C3AE54D.1070207@sgi.com>
Reply-to: "Ralf G. R. Bergs" <rabe@xxxxxxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
On Tue, 08 Jan 2002 06:25:49 -0600, Stephen Lord wrote:

[...]
>>Steve, I tried the first fix (to the "Emacs" problem) you issued to see 
whether 
>>it helps with my problem, but it doesn't. I copied the old RAID over to the 
new 
>>one, got NO "filesystem shutdown" messages, but I still have these strange 
>>"hidden" files:
>>
>>Fileserver:/mnt/raidNEU# ls -lahR >/tmp/ls-lahR 
>>ls: ./path/to/file/069746IM.Mrw: No such file or directory
>>
>>I'm gonna try the new fix you issued on 07 Jan 2002 14:35:24 -0600 in your 
>>message with ID <1010435724.15632.5.camel@xxxxxxxxxxxxxxxxxxxx>
>>
>
>Unfortunately, neither of these is going to help you I believe, they are 
>related to
>a file corruption, not to a metadata corruption.

I see. Sorry, my fault.

Do you have any idea what else I could do to further investigate *my* problem?

Thanks,

Ralf


-- 
Verkaufe Original-BMW-Raeder:                    L I N U X       .~.
http://adsl-bergs.rz.rwth-aachen.de/~rabe       The  Choice      /V\
                                                 of a  GNU      /( )\
                                                Generation      ^^-^^



<Prev in Thread] Current Thread [Next in Thread>