xfs
[Top] [All Lists]

Re: RH 7.1 installer errors

To: Michael Steigman <steigman@xxxxxxxxxxxxxxx>
Subject: Re: RH 7.1 installer errors
From: Eric Sandeen <sandeen@xxxxxxx>
Date: Tue, 01 May 2001 11:20:33 -0500
Cc: linux-xfs@xxxxxxxxxxx
References: <3AEEBB28.8AAFCC75@ne.mediaone.net>
Sender: owner-linux-xfs@xxxxxxxxxxx
Hi Michael - 

Sorry about that, anaconda does a lot of mix-n-match on variable names -
"fsystem" should have been "fsType" in this case.  :)

Can you grab this floppy image:

http://lager.dyndns.org/raid-update.img

and write it to a floppy, then boot the original CD and type either
"linux update" or "text update" at the prompt, and then insert your
floppy when it asks?  This should solve it - let me know how it goes!

BTW, since XFS 1.0 is out today, you might want to grab those bits
instead, although this problem is still in the 1.0 installer,
unfortunately.  (the update disk should work with any recent iso)

Thanks,

-Eric

> Both the test3 and test2 isos bomb out after using disk druid (when I
> hit the "next" button) to partition 2 40GB drives. I haven't tried
> test1. I am trying to configure and install onto RAID 1. The official
> RH7.1 iso got past this point w/o a problem. The motherboard is an Asus
> A7V with the VIA VT8363 and VT82C686A chipsets (the drives are hanging
> off the ATA100 controllers). Also, the drives were previously configured
> for RAID 1 under RH7. Since it's relatively small, I've attached the
> anacdump.txt file from the aborted test3 install. Any other info I can
> provide?

<Prev in Thread] Current Thread [Next in Thread>