xfs
[Top] [All Lists]

Re: High %sy cpu usage , server is very slow

To: Aravind M D <aravind@xxxxxxxx>
Subject: Re: High %sy cpu usage , server is very slow
From: Emmanuel Florac <eflorac@xxxxxxxxxxxxxx>
Date: Mon, 8 Jun 2015 17:12:17 +0200
Cc: <xfs@xxxxxxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <7ba971dae36a523e9cb2c2b115345d0a@xxxxxxxxxxxxx>
Organization: Intellique
References: <7ba971dae36a523e9cb2c2b115345d0a@xxxxxxxxxxxxx>
Le Mon, 08 Jun 2015 11:33:21 +0530
Aravind M D <aravind@xxxxxxxx> Ãcrivait:

> one of the instance when there is high %sy usage 
> 
> avg-cpu: %user %nice %system %iowait %steal %idle 
> 
>  0.01 0.00 48.26 0.01 0.00 51.73
> 
> Device:
> rrqm/s wrqm/s r/s w/s rkB/s wkB/s avgrq-sz avgqu-sz await svctm
> %util
> cciss/c0d0 0.00 16.99 0.00 8.36 0.00 414.90 99.30 0.77 92.57 46.30
> 38.69
> cciss/c0d0p1 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
> 0.00
> cciss/c0d0p2 0.00 0.00 0.00 6.13 0.00 338.02 110.32 0.77 126.18
> 63.09 38.66

If xfs was the culprit, you'd probably find high "iowait" entries.
Here the disks don't appear to be overloaded, so I'd bet xfs has
nothing to do with your problem.

-- 
------------------------------------------------------------------------
Emmanuel Florac     |   Direction technique
                    |   Intellique
                    |   <eflorac@xxxxxxxxxxxxxx>
                    |   +33 1 78 94 84 02
------------------------------------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>