xfs
[Top] [All Lists]

Re: XFS filesystem claims to be mounted after a disconnect

To: Martin Papik <mp6058@xxxxxxxxx>
Subject: Re: XFS filesystem claims to be mounted after a disconnect
From: Stefan Ring <stefanrin@xxxxxxxxx>
Date: Tue, 3 Jun 2014 11:55:55 +0200
Cc: Linux fs XFS <xfs@xxxxxxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; bh=mEjukXVouZg4Gc18jXDLblg+nsZgvcB7zeWxMK9bP4s=; b=Hr28uxa2resX6+d3ct4HWy8ZYIYm5twHlWaZJ0jdH+T2I8NXAGDSS9pNPHsi6+30rU Q0tnF0Dcmrqzth6xYEHr+a9yfIixvLpK+4Q/kFCOXVwq1hmclJK5Jv45ZjEWm9EoW0wD NRCV2KoWISTbPIUoG7yAPh+O8vRHtvC0t10pLB+b8Ry6cHttb7V954TzMXeEHv8C4Eg3 qy2cxZOv+0Zs3ufmaSIKATf4y1QC2JdK3/a7pdDPMby704E5zVNnB9LIItgSGfNuSSFd vwjtbjiXnuQxqLrlkAfjjDIQPNiK6MKT+yEulALpYf7FJw8/fHe6zTkDFOCvT3o16RsC n0aQ==
In-reply-to: <538D9412.3040009@xxxxxxxxx>
References: <5363B4C9.4000900@xxxxxxxxxxx> <5363CB5E.3090008@xxxxxxxxx> <5363CD70.3000006@xxxxxxxxxxx> <5363DBD7.4060002@xxxxxxxxx> <5363E65C.6010006@xxxxxxxxxxx> <5363ECE8.6030706@xxxxxxxxx> <20140502233512.GE26353@dastard> <536432A0.6000405@xxxxxxxxx> <20140503030221.GJ26353@dastard> <538C5E67.6090005@xxxxxxxxx> <20140602234135.GO6677@dastard> <538D9412.3040009@xxxxxxxxx>
>From skimming this thread, it seems that there is some hardware issue
at work here, but nonetheless, I had a very similar situation a while
ago that was rather puzzling to me at the time, having to do with
mount namespaces:
http://oss.sgi.com/pipermail/xfs/2012-August/020910.html

<Prev in Thread] Current Thread [Next in Thread>