xfs
[Top] [All Lists]

Re: [PATCH 2/3 V3] xfs: rename xfs_buftarg structure members

To: Eric Sandeen <sandeen@xxxxxxxxxxx>
Subject: Re: [PATCH 2/3 V3] xfs: rename xfs_buftarg structure members
From: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Thu, 23 Jan 2014 10:13:03 +1100
Cc: Eric Sandeen <sandeen@xxxxxxxxxx>, xfs-oss <xfs@xxxxxxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <52DEF8A0.3090300@xxxxxxxxxxx>
References: <52DEF81D.4090100@xxxxxxxxxx> <52DEF8A0.3090300@xxxxxxxxxxx>
User-agent: Mutt/1.5.21 (2010-09-15)
On Tue, Jan 21, 2014 at 04:45:52PM -0600, Eric Sandeen wrote:
> In preparation for adding new members to the structure,
> give these old ones more descriptive names:
> 
>       bt_ssize -> bt_meta_sectorsize
>       bt_smask -> bt_meta_sectormask
> 
> Signed-off-by: Eric Sandeen <sandeen@xxxxxxxxxx>

looks good. Thanks for renaming these ;)

Reviewed-by: Dave Chinner <dchinner@xxxxxxxxxx>

-- 
Dave Chinner
david@xxxxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>