xfs
[Top] [All Lists]

Re: [PATCH 4/4] xfs: rename mem_to_page to xfs_bufmem_to_page

To: Jeff Liu <jeff.liu@xxxxxxxxxx>
Subject: Re: [PATCH 4/4] xfs: rename mem_to_page to xfs_bufmem_to_page
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Thu, 26 Dec 2013 02:08:25 -0800
Cc: "xfs@xxxxxxxxxxx" <xfs@xxxxxxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <52B982AF.2060607@xxxxxxxxxx>
References: <52B982AF.2060607@xxxxxxxxxx>
User-agent: Mutt/1.5.21 (2010-09-15)
On Tue, Dec 24, 2013 at 08:48:47PM +0800, Jeff Liu wrote:
> From: Jie Liu <jeff.liu@xxxxxxxxxx>
> 
> Rename mem_to_page() to xfs_bufmem_to_page() for XFS convention.

There's nothing inherently buffere related in the function, it doesn't
even take an argument related to buffers.

<Prev in Thread] Current Thread [Next in Thread>