xfs
[Top] [All Lists]

[PATCH 09/12] xfs: fix the comment of xfs_log_unmount_write()

To: xfs@xxxxxxxxxxx
Subject: [PATCH 09/12] xfs: fix the comment of xfs_log_unmount_write()
From: zwu.kernel@xxxxxxxxx
Date: Mon, 12 Aug 2013 11:15:00 +0800
Cc: Zhi Yong Wu <wuzhy@xxxxxxxxxxxxxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <1376277303-29455-1-git-send-email-zwu.kernel@xxxxxxxxx>
References: <1376277303-29455-1-git-send-email-zwu.kernel@xxxxxxxxx>
From: Zhi Yong Wu <wuzhy@xxxxxxxxxxxxxxxxxx>

Signed-off-by: Zhi Yong Wu <wuzhy@xxxxxxxxxxxxxxxxxx>
---
 fs/xfs/xfs_log.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/fs/xfs/xfs_log.c b/fs/xfs/xfs_log.c
index 0fd27dc..6fd274c 100644
--- a/fs/xfs/xfs_log.c
+++ b/fs/xfs/xfs_log.c
@@ -720,7 +720,7 @@ xfs_log_mount_finish(xfs_mount_t *mp)
  * Unmount record used to have a string "Unmount filesystem--" in the
  * data section where the "Un" was really a magic number (XLOG_UNMOUNT_TYPE).
  * We just write the magic number now since that particular field isn't
- * currently architecture converted and "nUmount" is a bit foo.
+ * currently architecture converted and "Unmount" is a bit foo.
  * As far as I know, there weren't any dependencies on the old behaviour.
  */
 
-- 
1.7.11.7

<Prev in Thread] Current Thread [Next in Thread>