xfs
[Top] [All Lists]

prjquota not updating used blocks

To: <xfs@xxxxxxxxxxx>
Subject: prjquota not updating used blocks
From: "Weber, Charles (NIH/NIA/IRP) [C]" <WeberC@xxxxxxxxxxxxxxx>
Date: Fri, 9 Aug 2013 10:14:21 -0400
Delivered-to: xfs@xxxxxxxxxxx
CentOS 6.4 
Linux niairpfs1.irp.nia.nih.gov 2.6.32-358.6.2.el6.x86_64 #1 SMP Thu May 16 
20:59:36 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
xfsprogs-3.1.1-10.el6_4.1.x86_64
xfsdump-3.0.4-3.el6.x86_64

mount
/dev/mapper/shared1_vg-niairp_lv on /share/niairp type xfs 
(rw,delaylog,inode64,nobarrier,logbsize=256k,uquota,prjquota)

this is a 63T filesystem
xfs_quota report
Project quota on /share/niairp (/dev/mapper/shared1_vg-niairp_lv)
Project ID   Used   Soft   Hard Warn/Grace   
---------- --------------------------------- 
lbnnas          0      0     1T  00 [------]
lbnnccu         0      0   4.4T  00 [------]
tgb          1.3T      0     2T  00 [------]
apps       106.4G      0   150G  00 [------]
ncts       205.7G      0   250G  00 [------]
lg           1.4T      0    10T  00 [------]

Since initializing a project quota, there is no change in used blocks. When I 
initialize the block count is correct.  If I re-initialize, the used block 
count is updated properly. 

I copied 2T last night into the folder referenced by the lg project quota and 
there is no change in used blocks today.
What have I missed?

Weber, Charles (NIH/NIA/IRP) 
weberc@xxxxxxxxxxxx
p: 410-558-8001
c: 443-473-6493
251 Bayview Blvd
Baltimore MD 21224
NCTS performance comments and survey at:
https://niairpkiosk.irp.nia.nih.gov/content/ncts-user-survey





<Prev in Thread] Current Thread [Next in Thread>