xfs
[Top] [All Lists]

Re: [PATCH -v3 12/23] xfs: rename random32() to prandom_u32()

To: Akinobu Mita <akinobu.mita@xxxxxxxxx>
Subject: Re: [PATCH -v3 12/23] xfs: rename random32() to prandom_u32()
From: Ben Myers <bpm@xxxxxxx>
Date: Thu, 7 Mar 2013 12:48:00 -0600
Cc: linux-kernel@xxxxxxxxxxxxxxx, akpm@xxxxxxxxxxxxxxxxxxxx, Alex Elder <elder@xxxxxxxxxx>, xfs@xxxxxxxxxxx
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <1362401911-14074-13-git-send-email-akinobu.mita@xxxxxxxxx>
References: <1362401911-14074-1-git-send-email-akinobu.mita@xxxxxxxxx> <1362401911-14074-13-git-send-email-akinobu.mita@xxxxxxxxx>
User-agent: Mutt/1.5.20 (2009-06-14)
Akinobu,

On Mon, Mar 04, 2013 at 09:58:20PM +0900, Akinobu Mita wrote:
> Use more preferable function name which implies using a pseudo-random
> number generator.
> 
> Signed-off-by: Akinobu Mita <akinobu.mita@xxxxxxxxx>
> Acked-by: <bpm@xxxxxxx>
> Cc: Ben Myers <bpm@xxxxxxx>
> Cc: Alex Elder <elder@xxxxxxxxxx>
> Cc: xfs@xxxxxxxxxxx

Applied this to git://oss.sgi.com/xfs/xfs.git, master branch.

Thanks!
-Ben

<Prev in Thread] Current Thread [Next in Thread>