xfs
[Top] [All Lists]

Re: oss.sgi.com migration

To: Russell Cattelan <cattelan@xxxxxxxxxxx>
Subject: Re: oss.sgi.com migration
From: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Tue, 15 Jan 2013 09:03:02 +1100
Cc: xfs@xxxxxxxxxxx, Ben Myers <bpm@xxxxxxx>
Delivered-to: xfs@xxxxxxxxxxx
In-reply-to: <50F43A64.8090502@xxxxxxxxxxx>
References: <50F0B92A.9000500@xxxxxxx> <20130113230247.GB19173@dastard> <50F388EE.6060603@xxxxxxxxxxx> <20130114154509.GC27055@xxxxxxx> <50F43A64.8090502@xxxxxxxxxxx>
User-agent: Mutt/1.5.21 (2010-09-15)
On Mon, Jan 14, 2013 at 11:03:32AM -0600, Russell Cattelan wrote:
> On 1/14/13 9:45 AM, Ben Myers wrote:
> > Hey Russell,
> > 
> > On Sun, Jan 13, 2013 at 10:26:22PM -0600, Russell Cattelan wrote:
> >> On 1/13/13 5:02 PM, Dave Chinner wrote:
> >>> On Fri, Jan 11, 2013 at 05:15:22PM -0800, Trevor Hurst wrote:
> >>>> This is to inform you that oss.sgi.com will be unavailable on
> >>>> Sunday, January 13th between 4:00pm and 6:00pm PST for a
> >>>> migration. We are migrating the server to a virtual environment and
> >>>> adding some new tools and features.
> >>>>
> >>>> Please plan accordingly and sorry for the inconvenience.
> >>>
> >>> git fetches from oss.sgi.com seem to be hanging. The connection gets
> >>> established, but no data comes down the pipe from the server. As
> >>> such, my hourly cron job that pulls from oss.sgi.com trees has been
> >>> failing for the last 12 hours....
> >> So I'll use this as a test to the list.
> >>
> >> I'm still working on getting the daemon online.
> > 
> > It appears to be working this morning.  Thanks!
> Yup I think I got all the bits installed and configured last night.
> But it was getting late and I was pretty tired so let me know
> if something still isn't quite right.
> 
> Hopefully mail is stable and happy -- but please let me know as
> the new system is using postfix vs sendmail so some permission
> fixup were needed. (Note I fixed the issue with spamassassin this morning)

Who's the list moderator now? I sent a patch last night that
exceeded the message body size limits of 500k. it came in at around
820k, and so is now waiting for the moderator to let it through.
I've sent larger patches in the past, so maybe the size limit has
been reduced? 

Cheers,

Dave.
-- 
Dave Chinner
david@xxxxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>