xfs
[Top] [All Lists]

Re: [PATCH -v2 12/26] xfs: rename random32() to prandom_u32()

To: Akinobu Mita <akinobu.mita@xxxxxxxxx>
Subject: Re: [PATCH -v2 12/26] xfs: rename random32() to prandom_u32()
From: Ben Myers <bpm@xxxxxxx>
Date: Fri, 4 Jan 2013 12:07:55 -0600
Cc: linux-kernel@xxxxxxxxxxxxxxx, akpm@xxxxxxxxxxxxxxxxxxxx, Alex Elder <elder@xxxxxxxxxx>, xfs@xxxxxxxxxxx
In-reply-to: <1357215562-6288-13-git-send-email-akinobu.mita@xxxxxxxxx>
References: <1357215562-6288-1-git-send-email-akinobu.mita@xxxxxxxxx> <1357215562-6288-13-git-send-email-akinobu.mita@xxxxxxxxx>
User-agent: Mutt/1.5.20 (2009-06-14)
Akinobu,

On Thu, Jan 03, 2013 at 09:19:08PM +0900, Akinobu Mita wrote:
> Use more preferable function name which implies using a pseudo-random
> number generator.
> 
> Signed-off-by: Akinobu Mita <akinobu.mita@xxxxxxxxx>
> Cc: Ben Myers <bpm@xxxxxxx>
> Cc: Alex Elder <elder@xxxxxxxxxx>
> Cc: xfs@xxxxxxxxxxx

I didn't realize that random32 was a PRNG.  Thanks.

Acked-by: <bpm@xxxxxxx>

<Prev in Thread] Current Thread [Next in Thread>