xfs
[Top] [All Lists]

Re: [PATCH v3 2/5] xfs: rename bli_format to avoid confusion with bli_fo

To: Mark Tinguely <tinguely@xxxxxxx>
Subject: Re: [PATCH v3 2/5] xfs: rename bli_format to avoid confusion with bli_formats
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Sat, 8 Dec 2012 07:23:48 -0500
Cc: xfs@xxxxxxxxxxx
In-reply-to: <20121204224938.703805260@xxxxxxx>
References: <20121204231801.982422341@xxxxxxx> <20121204224938.703805260@xxxxxxx>
User-agent: Mutt/1.5.21 (2010-09-15)
On Tue, Dec 04, 2012 at 05:18:03PM -0600, Mark Tinguely wrote:
> Rename the bli_format structure to __bli_format to avoid
> accidently confusing them with the bli_formats pointer.
> 
> Signed-off-by: Mark Tinguely <tinguely@xxxxxxx>

Looks good,

Reviewed-by: Christoph Hellwig <hch@xxxxxx>

<Prev in Thread] Current Thread [Next in Thread>