xfs
[Top] [All Lists]

Re: [PATCH 11/13] xfs: rename xfs_sync.[ch] to xfs_icache.[ch]

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: Re: [PATCH 11/13] xfs: rename xfs_sync.[ch] to xfs_icache.[ch]
From: Mark Tinguely <tinguely@xxxxxxx>
Date: Tue, 04 Sep 2012 16:06:20 -0500
Cc: xfs@xxxxxxxxxxx
In-reply-to: <1346328017-2795-12-git-send-email-david@xxxxxxxxxxxxx>
References: <1346328017-2795-1-git-send-email-david@xxxxxxxxxxxxx> <1346328017-2795-12-git-send-email-david@xxxxxxxxxxxxx>
User-agent: Mozilla/5.0 (X11; FreeBSD amd64; rv:9.0) Gecko/20120122 Thunderbird/9.0
On 08/30/12 07:00, Dave Chinner wrote:
From: Dave Chinner<dchinner@xxxxxxxxxx>

xfs_sync.c now only contains inode reclaim functions and inode cache
iteration functions. It is not related to sync operations anymore.
Rename to xfs_icache.c to reflect it's contents and prepare for
consolidation with the other inode cache file that exists
(xfs_iget.c).

Signed-off-by: Dave Chinner<dchinner@xxxxxxxxxx>
---

Looks good.

Reviewed-by: Mark Tinguely <tinguely@xxxxxxx>

<Prev in Thread] Current Thread [Next in Thread>