xfs
[Top] [All Lists]

Re: [PATCH 02/10] xfstests: rename USE_BIG_LOOPFS to be more generic

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: Re: [PATCH 02/10] xfstests: rename USE_BIG_LOOPFS to be more generic
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Tue, 28 Aug 2012 15:56:34 -0400
Cc: xfs@xxxxxxxxxxx
In-reply-to: <1343291989-14987-3-git-send-email-david@xxxxxxxxxxxxx>
References: <1343291989-14987-1-git-send-email-david@xxxxxxxxxxxxx> <1343291989-14987-3-git-send-email-david@xxxxxxxxxxxxx>
User-agent: Mutt/1.5.21 (2010-09-15)
On Thu, Jul 26, 2012 at 06:39:41PM +1000, Dave Chinner wrote:
> From: Dave Chinner <dchinner@xxxxxxxxxx>
> 
> USE_BIG_LOOPFS is really misnamed - it can be used on real devices just as
> easily as loop devices. It really means we are testing a large scratch device
> and that we should enable the special filesystem filling and checking options
> that enable xfstests to be run sanely on large XFS filesystems.

Looks fine, even if I don't like the new name too much either.

<Prev in Thread] Current Thread [Next in Thread>