xfs
[Top] [All Lists]

AW: bad version from xfs_repair after raid crash

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: AW: bad version from xfs_repair after raid crash
From: Andreas Vogler <andreas.vogler@xxxxxxxxx>
Date: Mon, 13 Aug 2012 13:02:30 +0200
Accept-language: de-DE
Acceptlanguage: de-DE
Cc: "xfs@xxxxxxxxxxx" <xfs@xxxxxxxxxxx>
In-reply-to: <20120812213719.GI2877@dastard>
References: <27CE2179D1925A4F9F4874725C3B4E0F0C5EFB6E94@xxxxxxxxxxxxxxxxxxxx> <5026D290.10209@xxxxxxxxxxx> <27CE2179D1925A4F9F4874725C3B4E0F0C5EFB6E98@xxxxxxxxxxxxxxxxxxxx> <20120812213719.GI2877@dastard>
Thread-index: Ac140sNotPXIQsrjT8KGxi74IGZpEAAcBKCw
Thread-topic: bad version from xfs_repair after raid crash
> So, yeah, upgrade your userspace to something recent, and it will just work.

Ok, the most recent xfs_repair doesn't complain about the version and at least 
starts repairing even though the system seems extremely corrupt. Thanks.

<Prev in Thread] Current Thread [Next in Thread>