xfs
[Top] [All Lists]

Re: Still seeing hangs in xlog_grant_log_space

To: Ben Myers <bpm@xxxxxxx>
Subject: Re: Still seeing hangs in xlog_grant_log_space
From: Chris J Arges <chris.j.arges@xxxxxxxxxxxxx>
Date: Wed, 16 May 2012 14:03:57 -0500
Cc: linux-xfs@xxxxxxxxxxx, tinguely@xxxxxxx
In-reply-to: <20120516184231.GK16099@xxxxxxx>
References: <20120426224412.GA9541@dastard> <CADLDEKs6oMDA-6OhmcFxyRoBVpduKtSput=53TQGn9NCAOXC1Q@xxxxxxxxxxxxxx> <20120426230738.GB9541@dastard> <CADLDEKuKLeYiqhQW0E9g_bS0VXoxPGPOck3N004Pxg4_Opbzow@xxxxxxxxxxxxxx> <20120427110922.GF9541@dastard> <CADLDEKtUHAGcOPT1jtcvyJVk+zsoL5_thYFtHJYs+w=6EGuVSA@xxxxxxxxxxxxxx> <CADLDEKs4YbNzj2c0HKHwSdUfKy0efdQRe1rOsWDkWUgd+BOGHw@xxxxxxxxxxxxxx> <20120507171908.GA16881@xxxxxxx> <CADLDEKvgT_FcGhJKoPaQv0mh_Jqdaqu8SYatc9xxU7vOY217YQ@xxxxxxxxxxxxxx> <loom.20120510T180646-433@xxxxxxxxxxxxxx> <20120516184231.GK16099@xxxxxxx>
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120410 Thunderbird/11.0.1
On 05/16/2012 01:42 PM, Ben Myers wrote:
> Hey Chris,
> 
> On Thu, May 10, 2012 at 04:11:27PM +0000, Chris J Arges wrote:
>> <snip>
>>> Canonical attached them to the bug report that they filed yesterday:
>>> http://oss.sgi.com/bugzilla/show_bug.cgi?id=922
>>>
>>> ...Juerg
>>>
>>
>> Hello,
>> I am able to reproduce this bug with the instructions posted in this bug. 
>> Let me 
>> know what I can do to help.
> 
> The bug shows:
> 
> |This has been tested on the following kernels which all exhibit the same
> |failures:
> |- 3.2.0-24 (Ubuntu Precise)
> |- 3.4.0-rc4
> |- 3.0.29
> |- 3.1.10
> |- 3.2.15
> |- 3.3.2
> 
> Can you find an older kernel that isn't broken?
> 

Sure, I can start digging further back.
Also 2.6.38-8-server was the original version that this bug was reported
on. So I can try testing circa 2.6.32 to see if that also fails.
--chris

> -Ben
> 

<Prev in Thread] Current Thread [Next in Thread>