xfs
[Top] [All Lists]

Re: [PATCH 2/8] xfstests: rename USE_BIG_LOOPFS to be more generic

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: Re: [PATCH 2/8] xfstests: rename USE_BIG_LOOPFS to be more generic
From: Mark Tinguely <tinguely@xxxxxxx>
Date: Mon, 16 Jan 2012 10:23:24 -0600
Cc: xfs@xxxxxxxxxxx, linux-ext4@xxxxxxxxxxxxxxx, linux-fsdevel@xxxxxxxxxxxxxxx
In-reply-to: <1321875088-30801-3-git-send-email-david@xxxxxxxxxxxxx>
References: <1321875088-30801-1-git-send-email-david@xxxxxxxxxxxxx> <1321875088-30801-3-git-send-email-david@xxxxxxxxxxxxx>
User-agent: Mozilla/5.0 (X11; U; FreeBSD amd64; en-US; rv:1.9.2.24) Gecko/20111206 Thunderbird/3.1.16
On 01/-10/63 13:59, Dave Chinner wrote:
From: Dave Chinner<dchinner@xxxxxxxxxx>

USE_BIG_LOOPFS is really misnamed - it can be used on real devices just as
easily as loop devices. It really means we are testing a large scratch device
and that we should enable the special filesystem filling and checking options
that enable xfstests to be run sanely on large XFS filesystems.


Looks good.

Reviewed-by: Mark Tinguely <tinguely@xxxxxxx>

<Prev in Thread] Current Thread [Next in Thread>
  • Re: [PATCH 2/8] xfstests: rename USE_BIG_LOOPFS to be more generic, Mark Tinguely <=