xfs
[Top] [All Lists]

Re: [PATCH 05/16] xfs: rename xfs_buf_get_nodaddr to be more appropriate

To: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Subject: Re: [PATCH 05/16] xfs: rename xfs_buf_get_nodaddr to be more appropriate
From: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Thu, 23 Sep 2010 10:37:06 +1000
Cc: xfs@xxxxxxxxxxx
In-reply-to: <20100922172525.GC5697@xxxxxxxxxxxxx>
References: <1285137869-10310-1-git-send-email-david@xxxxxxxxxxxxx> <1285137869-10310-6-git-send-email-david@xxxxxxxxxxxxx> <20100922172525.GC5697@xxxxxxxxxxxxx>
User-agent: Mutt/1.5.20 (2009-06-14)
On Wed, Sep 22, 2010 at 01:25:26PM -0400, Christoph Hellwig wrote:
> >  xfs_buf_t *
> > -xfs_buf_get_noaddr(
> > +xfs_buf_get_uncached(
> >     size_t                  len,
> > +   int                     flags,
> >     xfs_buftarg_t           *target)
> 
> Sorry for coming up with minor details like this again, but if we change
> the name and signature anyway, can we please make the buftarg the first
> argument, just like for the other buf helpers?

Yup, I'll fix it. I should have done that in the first place.

Cheers,

Dave.
-- 
Dave Chinner
david@xxxxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>