xfs
[Top] [All Lists]

Re: [PATCH 05/16] xfs: rename xfs_buf_get_nodaddr to be more appropriate

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: Re: [PATCH 05/16] xfs: rename xfs_buf_get_nodaddr to be more appropriate
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Wed, 22 Sep 2010 13:25:26 -0400
Cc: xfs@xxxxxxxxxxx
In-reply-to: <1285137869-10310-6-git-send-email-david@xxxxxxxxxxxxx>
References: <1285137869-10310-1-git-send-email-david@xxxxxxxxxxxxx> <1285137869-10310-6-git-send-email-david@xxxxxxxxxxxxx>
User-agent: Mutt/1.5.20 (2009-08-17)
>  xfs_buf_t *
> -xfs_buf_get_noaddr(
> +xfs_buf_get_uncached(
>       size_t                  len,
> +     int                     flags,
>       xfs_buftarg_t           *target)

Sorry for coming up with minor details like this again, but if we change
the name and signature anyway, can we please make the buftarg the first
argument, just like for the other buf helpers?

Otherwise looks good,


Reviewed-by: Christoph Hellwig <hch@xxxxxx>

<Prev in Thread] Current Thread [Next in Thread>