xfs
[Top] [All Lists]

Re: xfsprogs: minimum version with these commands

To: Eric Sandeen <sandeen@xxxxxxxxxxx>
Subject: Re: xfsprogs: minimum version with these commands
From: Bogdan <bogdandr@xxxxx>
Date: Fri, 03 Sep 2010 18:32:32 +0200
Cc: xfs@xxxxxxxxxxx
In-reply-to: <4C7E799F.8050801@xxxxxxxxxxx>
Openpgp: url=http://rudy.mif.pg.gda.pl/~bogdro/bogdan_publiczny.asc
References: <4C7A2654.3080106@xxxxx> <4C7B0EF6.5030505@xxxxxxxxxxx> <4C7BDDB1.6030209@xxxxx> <4C7BDFE1.10804@xxxxxxxxxxx> <4C7E7852.9090905@xxxxx> <4C7E799F.8050801@xxxxxxxxxxx>
User-agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2
On 01.09.2010 18:04, Eric Sandeen wrote:
> Bogdan wrote:
> 
>>> I think the fastest route, since nothing you asked for is particularly
>>> "new" would be to just grab a sufficiently old version and double check
>>> that the commands are there.  Easier than chasing through the repository,
>>> I think.
>>
>>  Surely. But where do I get such old versions?
>>
> 
> CVS should have older but that can be hard to work with
> 
> If it's ok with you to use old fedora src.rpms, try:
> 
> http://kojipkgs.fedoraproject.org/packages/xfsprogs
> 
> which goes back to 2.8.11 in Apr. 2007.
> 
> Ah I just found:
> 
> ftp://oss.sgi.com/projects/xfs/previous/cmd_tars/xfsprogs-2.7.11.src.tar.gz
> 
> as well.
> 
> I really think any serious user of xfs will not be using
> tools which are more than 5 years old, so if these versions satisfy
> your requirements, I wouldn't worry too much about whether older
> versions do as well...

 OK, thank you for your time and help.

-- 
Pozdrawiam/Regards - Bogdan                     (GNU/Linux & FreeDOS)
Kurs asemblera x86 (DOS, GNU/Linux):http://rudy.mif.pg.gda.pl/~bogdro
Grupy dyskusyjne o asm:  pl.comp.lang.asm alt.pl.asm alt.pl.asm.win32
www.Xiph.org   www.TorProject.org   Soft (EN): miniurl.pl/bogdro-soft

<Prev in Thread] Current Thread [Next in Thread>