xfs
[Top] [All Lists]

Re: xfsprogs: minimum version with these commands

To: Bogdan <bogdandr@xxxxx>
Subject: Re: xfsprogs: minimum version with these commands
From: Eric Sandeen <sandeen@xxxxxxxxxxx>
Date: Wed, 01 Sep 2010 11:04:47 -0500
Cc: xfs@xxxxxxxxxxx
In-reply-to: <4C7E7852.9090905@xxxxx>
References: <4C7A2654.3080106@xxxxx> <4C7B0EF6.5030505@xxxxxxxxxxx> <4C7BDDB1.6030209@xxxxx> <4C7BDFE1.10804@xxxxxxxxxxx> <4C7E7852.9090905@xxxxx>
User-agent: Thunderbird 2.0.0.24 (Macintosh/20100228)
Bogdan wrote:

>> I think the fastest route, since nothing you asked for is particularly
>> "new" would be to just grab a sufficiently old version and double check
>> that the commands are there.  Easier than chasing through the repository,
>> I think.
> 
>  Surely. But where do I get such old versions?
> 

CVS should have older but that can be hard to work with

If it's ok with you to use old fedora src.rpms, try:

http://kojipkgs.fedoraproject.org/packages/xfsprogs

which goes back to 2.8.11 in Apr. 2007.

Ah I just found:

ftp://oss.sgi.com/projects/xfs/previous/cmd_tars/xfsprogs-2.7.11.src.tar.gz

as well.

I really think any serious user of xfs will not be using
tools which are more than 5 years old, so if these versions satisfy
your requirements, I wouldn't worry too much about whether older
versions do as well...

-Eric

<Prev in Thread] Current Thread [Next in Thread>