xfs
[Top] [All Lists]

Re: [PATCH 3/4] xfs: rename XFS_IGET_BULKSTAT to XFS_IGET_UNTRUSTED

To: Dave Chinner <david@xxxxxxxxxxxxx>
Subject: Re: [PATCH 3/4] xfs: rename XFS_IGET_BULKSTAT to XFS_IGET_UNTRUSTED
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Fri, 18 Jun 2010 07:42:53 -0400
Cc: xfs@xxxxxxxxxxx, security@xxxxxxxxxx
In-reply-to: <1276846374-23916-4-git-send-email-david@xxxxxxxxxxxxx>
References: <1276846374-23916-1-git-send-email-david@xxxxxxxxxxxxx> <1276846374-23916-4-git-send-email-david@xxxxxxxxxxxxx>
User-agent: Mutt/1.5.20 (2009-08-17)
On Fri, Jun 18, 2010 at 05:32:53PM +1000, Dave Chinner wrote:
>               /* no diagnostics for bulkstat, ino comes from userspace */
> -             if (flags & XFS_IGET_BULKSTAT)
> +             if (flags & XFS_IGET_UNTRUSTED)

The comment could use an update as well.

<Prev in Thread] Current Thread [Next in Thread>