xfs
[Top] [All Lists]

Re: [PATCH 1/5] xfs: change a few labels in xfs_log_recover.c

To: Alex Elder <aelder@xxxxxxx>
Subject: Re: [PATCH 1/5] xfs: change a few labels in xfs_log_recover.c
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Fri, 16 Apr 2010 13:04:25 -0400
Cc: XFS Mailing List <xfs@xxxxxxxxxxx>
In-reply-to: <1271355446.2680.86.camel@doink>
References: <1271355446.2680.86.camel@doink>
User-agent: Mutt/1.5.19 (2009-01-05)
On Thu, Apr 15, 2010 at 01:17:26PM -0500, Alex Elder wrote:
> Rename a label used in xlog_find_head() that I thought was poorly
> chosen.  Also combine two adjacent labels xlog_find_tail() into
> a single label, and give it a more generic name.
> 
> (Now using Dave's suggested "validate_head" name for first label.)
> 
> Signed-off-by: Alex Elder <aelder@xxxxxxx>

Looks good,

Reviewed-by: Christoph Hellwig <hch@xxxxxx>

<Prev in Thread] Current Thread [Next in Thread>