xfs
[Top] [All Lists]

Re: problems with XFS on armel

To: Aníbal Monsalve Salazar <anibal@xxxxxxxxxx>
Subject: Re: problems with XFS on armel
From: Eric Sandeen <sandeen@xxxxxxxxxxx>
Date: Tue, 24 Nov 2009 18:12:58 -0600
Cc: "xfs@xxxxxxxxxxx" <xfs@xxxxxxxxxxx>, "xfs-masters@xxxxxxxxxxx" <xfs-masters@xxxxxxxxxxx>, Christoph Hellwig <hch@xxxxxxxxxxxxx>, Martin Michlmayr <tbm@xxxxxxxxxx>, "Mark J. Small" <msmall@xxxxxxxxxxx>, Tobias Frost <tobi@xxxxxxxx>, Magnus Heinz <magnus@xxxxxxxxxxxxxxx>, "debian-arm@xxxxxxxxxxxxxxxx" <debian-arm@xxxxxxxxxxxxxxxx>, "423562@xxxxxxxxxxxxxxx" <423562@xxxxxxxxxxxxxxx>
In-reply-to: <20091124235011.GA4570@xxxxxxxxxxxxxxxxx>
References: <200911241802.02718.msmall@xxxxxxxxxxx> <20091124224131.GH23195@xxxxxxxxxxxxxxxxxxxxxx> <20091124235011.GA4570@xxxxxxxxxxxxxxxxx>
On Nov 24, 2009, at 5:50 PM, Aníbal Monsalve Salazar <anibal@xxxxxxxxxx> wrote:

On Tue, Nov 24, 2009 at 10:41:31PM +0000, Martin Michlmayr wrote:
On Tue, Nov 24, 2009 at 06:02:02PM -0400, Mark J. Small wrote:
My kernel is linux-image-2.6.30-2-kirkwood_2.6.30-8+orion1_armel.deb
from http://people.debian.org/~tbm/orion/.  I'll happily supply any
other info that would help track this down. Please help me get
reliable XFS on this armel box.

I'm sorry but XFS is known to be broken on ARM.  A fix was proposed
recently but it doesn't seem to work:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=423562

Maybe the XFS folks could help.

Mark's post is available at:
http://lists.debian.org/debian-arm/2009/11/msg00103.html

The never ending arm vs xfs battle... And arm keeps winning :)

I hope to be able to look into this next week...

-Eric
<Prev in Thread] Current Thread [Next in Thread>