xfs
[Top] [All Lists]

Re: [PATCH 1/7] xfs: cleanup log unmount handling

To: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Subject: Re: [PATCH 1/7] xfs: cleanup log unmount handling
From: Dave Chinner <david@xxxxxxxxxxxxx>
Date: Sun, 15 Mar 2009 18:49:10 +1100
Cc: xfs@xxxxxxxxxxx
In-reply-to: <20090220085228.602565000@xxxxxxxxxxxxxxxxxxxxxx>
Mail-followup-to: Christoph Hellwig <hch@xxxxxxxxxxxxx>, xfs@xxxxxxxxxxx
References: <20090220085207.663702000@xxxxxxxxxxxxxxxxxxxxxx> <20090220085228.602565000@xxxxxxxxxxxxxxxxxxxxxx>
User-agent: Mutt/1.5.18 (2008-05-17)
On Fri, Feb 20, 2009 at 03:52:08AM -0500, Christoph Hellwig wrote:
> Kill the current xfs_log_unmount wrapper and opencode the two function
> calls in the only caller.  Rename the current xfs_log_unmount_dealloc to
> xfs_log_unmount as it undoes xfs_log_mount and the new name makes that
> more clear.

Reviewed-by: Dave Chinner <david@xxxxxxxxxxxxx>


-- 
Dave Chinner
david@xxxxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>
  • Re: [PATCH 1/7] xfs: cleanup log unmount handling, Dave Chinner <=