xfs
[Top] [All Lists]

Re: 2.6.28: All I/O, D-state: 3ware 9650SE-16ML/Intel/965/MTRR/PAT?

To: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Subject: Re: 2.6.28: All I/O, D-state: 3ware 9650SE-16ML/Intel/965/MTRR/PAT?
From: Justin Piszcz <jpiszcz@xxxxxxxxxxxxxxx>
Date: Sat, 31 Jan 2009 18:11:41 -0500 (EST)
Cc: linux-kernel@xxxxxxxxxxxxxxx, linux-raid@xxxxxxxxxxxxxxx, linux-ide@xxxxxxxxxxxxxxx, Alan Piszcz <ap@xxxxxxxxxxxxx>, xfs@xxxxxxxxxxx
In-reply-to: <20090131175509.GA24900@xxxxxxxxxxxxx>
References: <alpine.DEB.1.10.0901310523480.29879@xxxxxxxxxxxxxxxx> <alpine.DEB.1.10.0901311230510.4472@xxxxxxxxxxxxxxxx> <20090131175509.GA24900@xxxxxxxxxxxxx>
User-agent: Alpine 1.10 (DEB 962 2008-03-14)


On Sat, 31 Jan 2009, Christoph Hellwig wrote:

On Sat, Jan 31, 2009 at 12:37:39PM -0500, Justin Piszcz wrote:
I think it was a coincidence when I tried to login before, I tried it
again (after trying to re-produce the problem, which I had been able to
do) and this time the mouse worked but the keyboard did not..even running
echo b > sysrq-trigger did not reboot the server..  Had to resort to
manual method.

I am now on kernel 2.6.28.2 and will see if I can make it happen again.

This looks like the bug fixed by commit
e8c82c2e23e3527e0c9dc195e432c16784d270fa.  Make sure you have it.

--
To unsubscribe from this list: send the line "unsubscribe linux-raid" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


Thanks, looks like that was the culprit, no hangs in 1-2 hrs of heavy I/O.

Justin.

<Prev in Thread] Current Thread [Next in Thread>