xfs
[Top] [All Lists]

Re: TAKE 988141 - Fix build error - use VFS_I() to access linux?inode fr

To: Jeremy Kerr <jk@xxxxxxxxxx>
Subject: Re: TAKE 988141 - Fix build error - use VFS_I() to access linux?inode from xfs inode
From: Mark Goodwin <markgw@xxxxxxx>
Date: Wed, 12 Nov 2008 08:36:35 +1100
Cc: Christoph Hellwig <hch@xxxxxxxxxxxxx>, lachlan@xxxxxxx, Timothy Shimmin <tes@xxxxxxx>, xfs-oss <xfs@xxxxxxxxxxx>
In-reply-to: <200811120809.37983.jk@xxxxxxxxxx>
Organization: SGI Engineering
References: <20081015021055.6B76358FA1E9@xxxxxxxxxxxxxxxxxxxxxxx> <200810220937.04475.jk@xxxxxxxxxx> <48FE79F1.3000306@xxxxxxx> <200811120809.37983.jk@xxxxxxxxxx>
Reply-to: markgw@xxxxxxx
User-agent: Thunderbird 2.0.0.17 (Windows/20080914)


Jeremy Kerr wrote:
Hi all,

I'm still waiting for someone to reply to my previous request:
oh sorry, I missed that request.

Do you guys still want a patchwork setup?

No, we've got patchwork set up on xfs.org for now, thanks anyway :)

Cheers

If so, I'm still waiting on
this:

Also, I need the following to set up the patchworks project:

 * The List-ID (or X-Mailing-List) header added to list messages
 * The mailing list address.

Alternatively, just forward me a message that's been through the
list.

Cheers,


Jeremy

--

 Mark Goodwin                                  markgw@xxxxxxx
 Engineering Manager for XFS and PCP    Phone: +61-3-99631937
 SGI Australian Software Group           Cell: +61-4-18969583
-------------------------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>