xfs
[Top] [All Lists]

Re: Problems With 2.4 XFS-NFS CVS Tree/Linux 2.6.15.1 Client

To: "Sean P. Elble" <elbles@xxxxxxxxxx>
Subject: Re: Problems With 2.4 XFS-NFS CVS Tree/Linux 2.6.15.1 Client
From: Jon Lewis <jlewis@xxxxxxxxx>
Date: Tue, 31 Jan 2006 22:55:17 -0500 (EST)
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <Pine.LNX.4.64.0601231054140.11064@xxxxxxxxxxxxxxx>
References: <Pine.LNX.4.64.0601231054140.11064@xxxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
On Mon, 23 Jan 2006, Sean P. Elble wrote:

I have 2 servers setup, one is strictly a file server with a 100 GB drive formatted with XFS (with the operating system residing on another drive formatted as ext2), exporting shares via NFS from both the XFS partition and the ext2 partitions. The ext2 partitions export fine, and can be read fine on the "client" (really, the server that does most of the work, which is running the 2.6.15.1 kernel), but there are major issues with the XFS partition. It seems to export fine, and I can run an ls at the top of the NFS mount, but nothing else works, and I mean nothing else. What follows is the output of the mount, pwd, and ls commands on the client:

I didn't see any reply to this, but just wanted to let you know I ran into exactly the same problem (and posted here about it) not too long ago (couple months?). Has anyone figured this out yet?

----------------------------------------------------------------------
 Jon Lewis                   |  I route
 Senior Network Engineer     |  therefore you are
 Atlantic Net                |
_________ http://www.lewis.org/~jlewis/pgp for PGP public key_________


<Prev in Thread] Current Thread [Next in Thread>