xfs
[Top] [All Lists]

XFS on 2.4 Tib raid

To: linux-xfs@xxxxxxxxxxx
Subject: XFS on 2.4 Tib raid
From: Leon Vismer <lvismer@xxxxxxxxxxxxxxxx>
Date: Mon, 9 May 2005 22:10:25 +0200
Reply-to: lvismer@xxxxxxxxxxxxxxxx
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: KMail/1.8
Hi 

I am using an ATTO scsi card speaking to an Infortrend 2.4 Tib raid system.

Some system config settings:
Distro: debian sarge
Kernel: 2.6.11 (kernel-image-2.6.11-1-686)
XFS:  xfsprogs (2.6.28-1)

I created a filesystem using:
mkfs.xfs -L iftraid -f /dev/sdc

After copying about 300Mb onto the newly mounted filesystem I get the 
following errors, and the machine basically needs to be rebooted to recover 
properly:

May  9 16:53:29 localhost kernel:  [pdflush+0/48] pdflush+0x0/0x30
May  9 16:53:29 localhost kernel:  [writeback_inodes+172/176] 
writeback_inodes+0xac/0xb0
May  9 16:53:29 localhost kernel:  [wb_kupdate+150/272] wb_kupdate+0x96/0x110
May  9 16:53:29 localhost kernel:  [__pdflush+164/368] __pdflush+0xa4/0x170
May  9 16:53:29 localhost kernel:  [pdflush+38/48] pdflush+0x26/0x30
May  9 16:53:29 localhost kernel:  [wb_kupdate+0/272] wb_kupdate+0x0/0x110
May  9 16:53:29 localhost kernel:  [pdflush+0/48] pdflush+0x0/0x30
May  9 16:53:29 localhost kernel:  [kthread+170/176] kthread+0xaa/0xb0
May  9 16:53:29 localhost kernel:  [kthread+0/176] kthread+0x0/0xb0
May  9 16:53:29 localhost kernel:  [kernel_thread_helper+5/24] 
kernel_thread_helper+0x5/0x18

How can I go about fixing this problem?

Any help would be greatly appreciated.

Many thanks
Leon Vismer


<Prev in Thread] Current Thread [Next in Thread>