xfs
[Top] [All Lists]

Re: problem with quota on rootfs

To: Joerg Maier <joerg.maier@xxxxxxxxxxxxxxxxxx>
Subject: Re: problem with quota on rootfs
From: Steve Lord <lord@xxxxxxx>
Date: Tue, 28 Sep 2004 10:48:14 -0500
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <41598147.3040304@rz.uni-mannheim.de>
References: <41598147.3040304@rz.uni-mannheim.de>
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: Mozilla Thunderbird 0.7.1 (X11/20040626)
Joerg Maier wrote:


when i try to remount my / fs with usrquota as an option it does not work: # mount -t xfs -o remount,usrquota /dev/sda6 / mount: / not mounted already, or bad option

i tried to use quota and xfs on that system on a loop filesystem and it worked fine.

Could anybody help me how to get quota work on my xfs rootfs? I don't know how to see which version of quota is on the device as well, xfs_info shows nothing that gives me a hint.

thanks in spe,
joerg maier


You need to get the quota options into the root mount options from the bootloader.

Steve


<Prev in Thread] Current Thread [Next in Thread>