xfs
[Top] [All Lists]

Re: XFS + LVM + Software RAID5 on Debian testing

To: Charles Steinkuehler <charles@xxxxxxxxxxxxxxxx>
Subject: Re: XFS + LVM + Software RAID5 on Debian testing
From: Christian Guggenberger <christian.guggenberger@xxxxxxxxxxxxxxxxxxxxxxxx>
Date: Thu, 24 Jun 2004 20:28:12 +0200
Cc: Chris Wedgwood <cw@xxxxxxxx>, linux-xfs@xxxxxxxxxxx
In-reply-to: <40D9BBE7.8070504@steinkuehler.net>
References: <40D87D2D.9060803@steinkuehler.net> <20040623021127.GA23321@taniwha.stupidest.org> <40D8EE38.6070200@steinkuehler.net> <20040623025701.GA23782@taniwha.stupidest.org> <40D9BBE7.8070504@steinkuehler.net>
Reply-to: christian.guggenberger@xxxxxxxxxxxxxxxxxxxxxxxx
Sender: linux-xfs-bounce@xxxxxxxxxxx
On Wed, 2004-06-23 at 19:20, Charles Steinkuehler wrote:
> Chris Wedgwood wrote:
> 
> > I guess open a bug if you haven't done so already, nothing obvious
> > springs to mind and I don't know much about LVs (I just assumed they
> > were simple enough and would work as expected).
> 
> I'm becoming less conviced this is an XFS problem, and am thinking there 
> might be some issues with the 'stacking' of the new SATA drivers, 
> software RAID5, and LVM2 in linux.  I'm still doing testing, and if 
> possible am going to try a 2.6 kernel, LVM1 (instead of LVM2), and the 
> kernel from debian-stable (if it will talk to my NForce2 chipset and 
> SiImage SATA controllers).
> 


are u talking about the siimage or the sata_sil driver?
I remember jgarzik posting about data corruption with sata_sil recently
on lkml.

http://marc.theaimsgroup.com/?l=linux-kernel&m=108793683025643&w=4

 - Christian




<Prev in Thread] Current Thread [Next in Thread>