xfs
[Top] [All Lists]

Re: Installer CD for XFS 1.3

To: Harald Wagener <hwagener@xxxxxxxxxxxxxxx>
Subject: Re: Installer CD for XFS 1.3
From: Axel Thimm <Axel.Thimm@xxxxxxxxxxxxxxxxxxx>
Date: Mon, 29 Sep 2003 17:50:18 +0300
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <7E5DD6B4-F289-11D7-9D9B-003065DC18B8@xxxxxxxxxxxxxxx>
References: <1064596055.14988.8.camel@localhost> <Pine.LNX.4.55.0309261341060.29406@xxxxxxxxxxxxx> <96DF7998-F25F-11D7-8092-003065DC18B8@xxxxxxxxxxxxxxx> <Pine.LNX.4.55.0309290914140.22523@xxxxxxxxxxxxx> <7E5DD6B4-F289-11D7-9D9B-003065DC18B8@xxxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: Mutt/1.4.1i
On Mon, Sep 29, 2003 at 04:30:37PM +0200, Harald Wagener wrote:
> On 29.09.2003, at 15:14, Net Llama! wrote:
> >On Mon, 29 Sep 2003, Harald Wagener wrote:
> >>On 26.09.2003, at 19:41, Net Llama! wrote:
> >>>Which bootloader?  grub or LILO?  don't use grub.
> >>For lilo, the default label created by the kernel rpm is too long. You
> >>need to shorten the label's name. This is also possible in the chroot.
> >For RH9??  Funny, i didn't run into this on any of the 5 boxes that
> >I've installed.  Also didn't run into it for RH-7.3.
> 
> Hmmm. I actually did not install the RH9 cds, only the RH8 ones. The 
> problem persists with the 2.4.20 rpms from atrpms, though.

Which problem and which platform (RH8.0 or RH9)? And is the problem
expected to be there or not (e.g. the atrpms kernel have exactly XFS
1.3.0 and nothing newer)? I obviously kinda lost the context ... ;)

Make sure you do have the latest (stable) atrpms bits, especially the
kernel and rpm itself (if you are referring to the O_DIRECT bug).

I install kernels with grub without any problems for quite some time
now. There are (were?) issues with the installer & grub, but I am not
sure you are referring to them.

Please add the output of
rpm -q kernel rpm xfsprogs
-- 
Axel.Thimm@xxxxxxxxxxxxxxxxxxx

Attachment: pgppnM68l0Rfy.pgp
Description: PGP signature

<Prev in Thread] Current Thread [Next in Thread>