xfs
[Top] [All Lists]

[Bug 268] linux 2.6.0-test1-mm1 with RAID 0 XFS internal error during de

To: xfs-master@xxxxxxxxxxx
Subject: [Bug 268] linux 2.6.0-test1-mm1 with RAID 0 XFS internal error during delete
From: bugzilla-daemon@xxxxxxxxxxx
Date: Fri, 25 Jul 2003 17:23:29 -0700
Sender: linux-xfs-bounce@xxxxxxxxxxx
http://oss.sgi.com/bugzilla/show_bug.cgi?id=268





------- Additional Comments From ward@xxxxxxxxxxxxx  2003-25-07 17:23 PDT 
-------
something interesting... right after the error

df -m /dev/md2
Filesystem           1M-blocks      Used Available Use% Mounted on
/dev/md2                  6395 -72057594037927064      7268 101% /db_sps

note that since updating to 2.6.0-test1-mm2 I was able to repeat the error
using the devices and filesystems previously defined.

After remaking the software raid array and recreating the filesystem I've
been running without errors.

raiddev /dev/md0
        raid-level      0
        nr-raid-disks   2
        nr-spare-disks  0
        chunk-size      32
        persistent-superblock 1
        device          /dev/hde1
        raid-disk       0
        device          /dev/hdg1
        raid-disk       1
raiddev /dev/md1
        raid-level      0
        nr-raid-disks   2
        nr-spare-disks  0
        chunk-size      32
        persistent-superblock 1
        device          /dev/hde2
        raid-disk       0
        device          /dev/hdg2
        raid-disk       1
raiddev /dev/md2
        raid-level      0
        nr-raid-disks   3
        nr-spare-disks  0
        chunk-size      32
        persistent-superblock 1
        device          /dev/sdb5
        raid-disk       0
        device          /dev/sdc5
        raid-disk       1
        device          /dev/sdd5
        raid-disk       2



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


<Prev in Thread] Current Thread [Next in Thread>