xfs
[Top] [All Lists]

Re: latest xfsrestore and acls problem

To: Jan Derfinak <ja@xxxxxxxxxxxx>
Subject: Re: latest xfsrestore and acls problem
From: Dmitry Melekhov <dm@xxxxxxxxxx>
Date: Fri, 25 Apr 2003 08:18:15 +0500
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <Pine.LNX.4.44.0304242049250.22480-100000@xxxxxxxxxxxxxxxxxx>
References: <Pine.LNX.4.44.0304242049250.22480-100000@xxxxxxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314
Jan Derfinak wrote:
On Thu, 24 Apr 2003, Dmitry Melekhov wrote:


On Thu, 24 Apr 2003, Dmitry Melekhov wrote:


Hello!

Today I installed all latest packadges (attr, acl, xfsprogs, xfsdump)
with kernel 2.4.20 on SLES8.

Can you tell me versions?

Shure!

[dm@gudvin dm]$ ls acl* att* xf* dmapi*
acl-2.2.4-0.src.rpm   dmapi-2.0.5-0.src.rpm    xfsprogs-2.3.9-0.src.rpm
attr-2.2.0-0.src.rpm  xfsdump-2.2.6-0.src.rpm


You writed in your other mail that you used latest XFS. How latest? If you
mean latest from CVS you cannot combine it with attr 2.2.0. This confuse
xfsdump/xfsrestore because there was change from xfsroot to trusted
namespace. You must use attr-2.4.2 or XFS before 21 February 2003.

I downloaded this patch:
ftp://oss.sgi.com/projects/xfs/download/patches/2.4.20-2003-03-19_04%3A55_UTC/xfs-2.4.20-all-i386.bz2

And, where can I get attr-2.4.x?
I see only 2.2.x in  ftp://oss.sgi.com/projects/xfs/download/cmd_rpms/SRPMS/



<Prev in Thread] Current Thread [Next in Thread>