xfs
[Top] [All Lists]

RE: Redhat 9 XFS 1.2 ISO - wont boot on Dell Poweredge 2500

To: "Gareth Blades" <list.xfs@xxxxxxxxxxxxxxxxxxxxxxxx>
Subject: RE: Redhat 9 XFS 1.2 ISO - wont boot on Dell Poweredge 2500
From: darren.miller@xxxxxxxxxxx
Date: Tue, 22 Apr 2003 14:58:14 +0100
Cc: "Xfs" <linux-xfs@xxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
Now thats a strange one.


==============================================================================
Darren Miller 
Senior Systems Support Engineer
Microsoft Certified Professional
SCO Advanced Certified Engineer 
Infomation Systems Department (Core Server Support)
Philips Semiconductors,Milbrook Industrial Estate,Southampton,SO15 
0DJ,England
Direct Dial In: (02380) 312681









"Gareth Blades" <list.xfs@xxxxxxxxxxxxxxxxxxxxxxxx>
22/04/2003 14:13

 
        To:     Darren Miller/SOU/SC/PHILIPS@EMEA1
        cc:     "Xfs" <linux-xfs@xxxxxxxxxxx>
        Subject:        RE: Redhat 9 XFS 1.2 ISO - wont boot on Dell Poweredge 
2500
        Classification: 



It has an Adaptec AIC-7899 SCSI controller.
There is no RAID module installed. We have been using software mirroring
with Redhat 7.3 previously.

Thanks
Gareth

-----Original Message-----
From: darren.miller@xxxxxxxxxxx [mailto:darren.miller@xxxxxxxxxxx]
Sent: Tuesday, April 22, 2003 14:03
To: Gareth Blades
Cc: Xfs; linux-xfs-bounce@xxxxxxxxxxx
Subject: Re: Redhat 9 XFS 1.2 ISO - wont boot on Dell Poweredge 2500



I take it you are using a DELL PERC?  which model?


============================================================================
==
Darren Miller
Senior Systems Support Engineer
Microsoft Certified Professional
SCO Advanced Certified Engineer
Infomation Systems Department (Core Server Support)
Philips Semiconductors,Milbrook Industrial Estate,Southampton,SO15
0DJ,England
Direct Dial In: (02380) 312681







"Gareth Blades" <list.xfs@xxxxxxxxxxxxxxxxxxxxxxxx>
Sent by:
linux-xfs-bounce@xxxxxxxxxxx
22/04/2003 13:09

        To:        "Xfs" <linux-xfs@xxxxxxxxxxx>
        cc:        (bcc: Darren Miller/SOU/SC/PHILIPS)
        Subject:        Redhat 9 XFS 1.2 ISO - wont boot on Dell Poweredge
2500
        Classification:




I have a Dell Poweredge 2500 server that I wish to install Redhat 9 on 
with
XFS.
I have previously installed Redhat 7.3 on it using the XFS boot CD without
problems.

The problem that I am having is that when I boot off the CD I can see the
line beginning with 'ISOLINUX' and then the screen clears and the CDROM
drive looks like it is reading lots of data. I have left this for an hour
but nothing appears on the screen.

If I boot the XFS CD on a different machine it works.
If I boot the original Redhat 9 CD1 on the poweredge 2500 it works.

Any idea how I can get it to work?

I Have 3 SCSI drives (18GB) in the system and I wish to install so that
there are 3 partitions mirrored with the 3rd drive as a hot spare.
1st partition as the main OS with 4GB
2nd partition as a 1GB swap mirror.
3rd partition as a 13GB mirror for data.

Thanks
Gareth






[[HTML alternate version deleted]]


<Prev in Thread] Current Thread [Next in Thread>