xfs
[Top] [All Lists]

Corrupted file on iso installer image of XFS 1.2

To: linux-xfs@xxxxxxxxxxx
Subject: Corrupted file on iso installer image of XFS 1.2
From: Jenny Williams <jenny_williams@xxxxxxx>
Date: Tue, 18 Feb 2003 10:57:30 -0500
Sender: linux-xfs-bounce@xxxxxxxxxxx
I have downloaded the following file

ftp://oss.sgi.com/projects/xfs/download/Release-1.2/installer/forRH8.0-SGI-
XFS-1.2.0.iso

Twice, burned two separate CD's, verified the media and have tried to run an upgrade to an existing Redhat 7.3 with XFS 1.1 on a Tyan Thunder K7 Athlon 1.4Ghz system . I used this same mechanism when upgrading these same systems from 7.1 and it worked like a charm (Thanks!)

Both times the installation attempt has failed with an error leading me to believe that the following file might be corrupt on that iso image:
        
        kernel-2.4.18-18SGI_XFS-1.2.0



Could someone verify that they have successfully upgraded a Redhat 7.3 Athlon system with that iso disk? (I tried finding an external list but the one on the XFS page at SGI is a dead link)

At this point I am going to proceed by backing out XFS from that existing 7.3 install, upgrading to 8.0 and then trying the following Redhat RPM's.
        
        
ftp://oss.sgi.com/projects/xfs/download/Release-1.2/kernel_rpms/2.4.18-18-
RH/
        
Should I anticipate that the RPM would have the same issue?     

Thank you for any assistance.

Virginia Williams
Systems Administrator
Research Applications Support
University of North Carolina - Chapel Hill
jenny_williams@xxxxxxx  (919) 843-7194


<Prev in Thread] Current Thread [Next in Thread>