[Top] [All Lists]

Re: Corrupted file on iso installer image of XFS 1.2

To: Jenny Williams <jenny_williams@xxxxxxx>
Subject: Re: Corrupted file on iso installer image of XFS 1.2
From: Eric Sandeen <sandeen@xxxxxxx>
Date: Tue, 18 Feb 2003 13:16:35 -0600 (CST)
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <2115652.1045565850@jennyw>
Sender: linux-xfs-bounce@xxxxxxxxxxx
I think the athlon rpms are completely missing from the installer,
but perhaps not missing from the list of files it wants to install.

It will take a re-spin of the installer to fix this.


On Tue, 18 Feb 2003, Jenny Williams wrote:

> I have downloaded the following file
> ftp://oss.sgi.com/projects/xfs/download/Release-1.2/installer/forRH8.0-SGI-
> XFS-1.2.0.iso
> Twice, burned two separate CD's, verified the media and have tried to run 
> an upgrade to an existing Redhat 7.3 with XFS 1.1 on a Tyan Thunder K7 
> Athlon 1.4Ghz system . I used this same mechanism when upgrading these same 
> systems from 7.1 and it worked like a charm (Thanks!)
> Both times the installation attempt has failed with an error leading me to 
> believe that the following file might be corrupt on that iso image:
>       kernel-2.4.18-18SGI_XFS-1.2.0
> Could someone verify that they have successfully upgraded a Redhat 7.3 
> Athlon system with that iso disk?  (I tried finding an external list but 
> the one on the XFS page at SGI is a dead link)
> At this point I am going to proceed by backing out XFS from that existing 
> 7.3 install, upgrading to 8.0 and then trying the following Redhat RPM's.
> ftp://oss.sgi.com/projects/xfs/download/Release-1.2/kernel_rpms/2.4.18-18-
> RH/
> Should I anticipate that the RPM would have the same issue?   
> Thank you for any assistance.
> Virginia Williams
> Systems Administrator
> Research Applications Support
> University of North Carolina - Chapel Hill
> jenny_williams@xxxxxxx        (919) 843-7194

<Prev in Thread] Current Thread [Next in Thread>