xfs
[Top] [All Lists]

Re: Question about kernel update

To: linux-xfs@xxxxxxxxxxx
Subject: Re: Question about kernel update
From: Juri Haberland <juri@xxxxxxxxxxxxxx>
Date: Wed, 30 Oct 2002 21:00:50 +0100
References: <3DC0371E.50908@xxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Joe St.Clair wrote:
> I asked a couple of days ago about updating the kernel on a couple of 
> RedHat 7.x systems to 2.4.18-17.7.
> This is the correct kernel version for the latest update on a RedHat 7.x 
> system.
> 
> I have downloaded all of the command RPM's and the needed kernel RPM's. 
>  When I test for dependencies it seems some other packages need to be 
> updated.  Here is a list of what is needed.
> 
> libc.so.6(GLIBC_2.3)
> perl(strict)
> LATEXFILE
> /opt/cpg/bin/do-mgp
> 
> It seems that the kernel on SGI's site have different dependencies that 
> the RedHat 2.4.18-17.7 one.

Well, it depends. Unfortunately the new SGI RPMs are all build for RedHat
8.0! Seems that all users with RedHat 7.1 - 7.3 have to rebuild from the
SRPMs :(

Regards,
Juri


<Prev in Thread] Current Thread [Next in Thread>