xfs
[Top] [All Lists]

Re: Qlogic 2300 and XFS

To: Martin Spott <Martin.Spott@xxxxxxxxxxxxxxx>
Subject: Re: Qlogic 2300 and XFS
From: Austin Gonyou <austin@xxxxxxxxxxxxxxx>
Date: 24 Oct 2002 12:03:04 -0500
Cc: linux-xfs <linux-xfs@xxxxxxxxxxx>
In-reply-to: <200210192057.WAA05071@xxxxxxxxxxxxxxxxxxxxxxxx>
References: <200210192057.WAA05071@xxxxxxxxxxxxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
On Sat, 2002-10-19 at 15:57, Martin Spott wrote:
> > Anyone here using Qlogic 2300Fs and XFS with an uptime of > 30 days on
> > 5.38.x drivers or > 15 days on 6.0x drivers?
> 
> I've experienced _numerous_ crashes on SMP machines (ASUS CUR-DLS) after
> _very_ few days uptime with QLA2300. I've used the drivers included in
> kernel 2.4.18 (with xfs-1.1) and 2.4.14 without XFS. The crashes
> disappeared
> after disabling one CPU. I never experienced these crashes with QLA2200
> ....
> 
> What are you aiming at ?

I've had some problems using 2.4.19-aa1 + XFS + LVM + QLogic 2300's and
6.01 drivers. 
Removing LVM from the mix has, so far, kept us sane. I'm trying to scare
up any information I can, because the we have a 2300 on a Dell 4400,
which has all slots full, and using the 6.01 driver, crashes the box so
FAST and in the middle of an IO operation, that I can't debug it.

I'm trying to figure out if it's a 2300 PCIX problem, or if it's just
crappy drivers.

 
> Martin.
> -- 
>  Unix _IS_ user friendly - it's just selective about who its friends are
> !
> ------------------------------------------------------------------------
> --
> 


<Prev in Thread] Current Thread [Next in Thread>